Name des Forums
Register Calendar Members List Team Members Search Frequently Asked Questions Go to the Main Page Bibliothek Galerie

Name des Forums » Kategorie 1 » Forum » Internet connection not working » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Internet connection not working
Author
Post « Previous Thread | Next Thread »
spadekevin spadekevin is a male
Grünschnabel


Registration Date: 23.06.2018
Posts: 5

Internet connection not working Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

I connected my Ooma Telo device about 2 weeks ago and have had no problem getting to the internet. I have my cable modem connected to my Ooma and then my Home Network is connected to my Ooma via router. My Ooma device is functioning correctly without any problems but I have no internet connection. I have tried to reset my router but still no internet access. I am at a loss what to check. Is there a way to check my IP settings for the Ooma device? Any thoughts on how to resolve this issue?

Please help.

I didn't find the right solution from the Internet.

References:-
https://www.ooma.com/forums/viewtopic.php?f=9&t=9571
B2b Video Marketing

Thanks!

__________________
weqwe qe qe
02.08.2018 11:59 spadekevin is offline Send an Email to spadekevin Search for Posts by spadekevin Add spadekevin to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
Name des Forums » Kategorie 1 » Forum » Internet connection not working

Forum Software: Burning Board 2.3.4, Developed by WoltLab GmbH