Name des Forums
Register Calendar Members List Team Members Search Frequently Asked Questions Go to the Main Page Bibliothek Galerie

Name des Forums » 2.Kat » efqfd » Kat ktmp1 midi controller issues » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Kat ktmp1 midi controller issues
Post « Previous Thread | Next Thread »

Registration Date: 02.06.2018
Posts: 9

Kat ktmp1 midi controller issues Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page


Ive got a Kat ktmp1 electronic drum pad and percussion module which I also currently use with another DAW (G-Stomper Rythem) on Android 6.0. Flm3 v3.1.1 is recognising a midi device when I first start the application and plug it in. ( In the other application it is recognising it by name) Tried both "MIDI In" and "Any Available". "LINK TO MIDI CC" did become a selectable option in the Ctrl menu once, but it just perpetuallly showed the loading icon. And I'm having difficulty getting it to replicate and have that option become available again. Ive also already used a USB mic with the application and that worked out just fine. Was previously using an old MacBook and a vst through garage band to lay down drum tracks. Hardrive died and decided to give FLM3 a shot. So far, it's been great, UI is excellent, layout is intuitive, and it covers most of my needs, except for this one issue. Any help on getting it to work would be greatly appreciated.

Please help

I didn't find the right solution from the internet.

professional video company

Thank you
12.06.2018 15:35 crowek is offline Send an Email to crowek Search for Posts by crowek Add crowek to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
Name des Forums » 2.Kat » efqfd » Kat ktmp1 midi controller issues

Forum Software: Burning Board 2.3.4, Developed by WoltLab GmbH